HP Configuration Management 4.2, 4.2i & 5.0 Version Obsolescence Announcement


 

On July 1st, 2009, HP announced the version maturity, end of sale date and end of support date for HP Configuration Management versions 4.2, 4.2i & 5.0

Why is HP discontinuing HP Configuration Management versions 4.2, 4.2i & 5.0?

 Effective with the new release of HP Client Automation version 7.5x (new name for HP Configuration Management), HP is announcing the obsolescence of the older version i.e. HP Configuration Management versions 4.2, 4.2i & 5.0. This is in accordance with the HP Software Supported Version Policy 4.2.

Read more using the below link

http://support.openview.hp.com/pdf/radia_4.2_4.2i_5.0_customer_faq.pdf

Advertisements

0 Responses to “HP Configuration Management 4.2, 4.2i & 5.0 Version Obsolescence Announcement”



  1. Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s





%d bloggers like this: